Перейти к содержимому

Error 0 occurred while receiving the document proxmox как исправить

  • автор:

PVE Manager Versionpve-manager 4.4-13

я понимаю, что дело связанное с сертификатом, как ее решить?

Диску скоро трындец, не?

Есть такое предчувствие.

Самоподписанный серт что ли?

Исошник какого размера льёшь? У меня почему-то некоторые dvd нормально не заливались, хоть и с дисками всё хорошо.

пробовал 100мб, 300, 4гб,все с ошибкой, хотя подчеркну шаблоны из инета льются в легкую. Еще момент, когда начинаешь лить образ в компа, он как бы начинает лица в процентах примерно 5%, затем соскакивает на 0%, заливается вновь, затем опять возвращается к 0% так несколько раз, затем ошибка

Почему зависает загрузка ico в proxmox?

Проблема при закачке на Proxmox образа windows выдаёт ошибку «Error ‘0’ occurred while receiving the document.»
Обошел через WinSCP!
Вдруг кто-то сталкивался и знает как исправить ?
62bf35c4912ce328184789.png

  • Вопрос задан более года назад
  • 515 просмотров
  • Facebook
  • Вконтакте
  • Twitter
  • Facebook
  • Вконтакте
  • Twitter

k0nstantin63

Константин, я ж прр браузер не говорил, я про веб сервер))
Хз как это может быть связано с btrfs..
Я ни той ни той файловой не пользуюсь для proxmox

У меня для него обычный raid с ext4

Сетевые проблемы.
Как ты подключен к PVE? (Промежуточные узлы, может какой-то прокси, подключен и по кабелю+вайфай, впн или что-то подобное.)
вот одно из обсуждений, может поможет:
https://www.reddit.com/r/Proxmox/comments/ojo6wv/w.

а так, ошибка такая еще 10 лет назад выскакивала.

  • Facebook
  • Вконтакте
  • Twitter
  • Facebook
  • Вконтакте
  • Twitter

k0nstantin63

# Nginx -T | grep client_max_body_size
-bash: Nginx: command not found
root@pve:

Proxmox 5.3.9 can't upload iso

I’m new to proxmox, I’ve actually installed my proxmox. After accessing to the webUI I tried to upload iso.
(Datacenter > node > local ( storage )).
Then I went into content > Upload then I tried to upload file.
Sadly It won’t upload anything. After reinstalling it nothing had changed.
The strangest things is that I installed the proxmox is installed to another server and it is actually working well.
I know there is a solution is using scp to upload file, but if the protocol is forbidden in my company, I can’t upload it.
The disk space is free:

Sys. de fichiers Taille Utilisé Dispo Uti% Monté sur
/dev/md1 20G 1,9G 17G 11% /

Proxmox Staff Member
  • Feb 7, 2019
  • #2

Best regards,
Mira

Do you already have a Commercial Support Subscription? — If not, Buy now and read the documentation

eholo
New Member
  • Feb 7, 2019
  • #3
eholo
New Member
  • Feb 7, 2019
  • #4

upload_2019-2-7_17-44-52.png

dcsapak
Proxmox Staff Member
  • Feb 8, 2019
  • #5

Best regards,
Dominik

Do you already have a Commercial Support Subscription? — If not, Buy now and read the documentation

eholo
New Member
  • Feb 8, 2019
  • #6

I did check the syslog, and nothing seems to be appeared at this time. Do you know if proxmox use PHP and what is their path, or have web log like apache or nginx ?
I also try to empry my web cache to be sure that’s not something in the cache. I also tried different web navigator ( Chrome, Firefox and IE ).

eholo
New Member
  • Feb 8, 2019
  • #7

I did try a new upload, here is the following error from the syslog:

Feb 8 08:44:45 proxmox-01 pveproxy[1027]: problem with client 147.98.1.13; ssl3_read_bytes: sslv3 alert bad certificate
Feb 8 08:44:46 proxmox-01 pveproxy[1027]: problem with client 147.98.1.13; ssl3_read_bytes: sslv3 alert bad certificate
Feb 8 08:44:46 proxmox-01 pveproxy[1027]: problem with client 147.98.1.13; ssl3_read_bytes: sslv3 alert bad certificate
Feb 8 08:44:47 proxmox-01 pveproxy[1027]: problem with client 147.98.1.13; ssl3_read_bytes: sslv3 alert bad certificate
Feb 8 08:44:48 proxmox-01 pveproxy[1027]: problem with client 147.98.1.13; ssl3_read_bytes: sslv3 alert bad certificate
Feb 8 08:44:48 proxmox-01 pveproxy[1027]: problem with client 147.98.1.13; ssl3_read_bytes: sslv3 alert bad certificate
Feb 8 08:44:49 proxmox-01 pveproxy[1027]: problem with client 147.98.1.13; ssl3_read_bytes: sslv3 alert bad certificate
Feb 8 08:44:49 proxmox-01 pveproxy[1027]: problem with client 147.98.1.13; ssl3_read_bytes: sslv3 alert bad certificate
Feb 8 08:44:50 proxmox-01 pveproxy[1027]: problem with client 147.98.1.13; ssl3_read_bytes: sslv3 alert bad certificate
Feb 8 08:44:51 proxmox-01 pveproxy[1027]: problem with client 147.98.1.13; ssl3_read_bytes: sslv3 alert bad certificate
Feb 8 08:44:51 proxmox-01 pveproxy[1027]: problem with client 147.98.1.13; ssl3_read_bytes: sslv3 alert bad certificate
Feb 8 08:44:52 proxmox-01 pveproxy[1027]: problem with client 147.98.1.13; ssl3_read_bytes: sslv3 alert bad certificate
Feb 8 08:44:54 proxmox-01 pveproxy[1027]: problem with client 147.98.1.13; ssl3_read_bytes: sslv3 alert bad certificate
Feb 8 08:44:54 proxmox-01 pveproxy[1027]: problem with client 147.98.1.13; ssl3_read_bytes: sslv3 alert bad certificate
Feb 8 08:44:55 proxmox-01 pveproxy[1027]: problem with client 147.98.1.13; ssl3_read_bytes: sslv3 alert bad certificate
Feb 8 08:44:55 proxmox-01 pveproxy[1027]: problem with client 147.98.1.13; ssl3_read_bytes: sslv3 alert bad certificate
Feb 8 08:44:56 proxmox-01 pveproxy[1027]: problem with client 147.98.1.13; ssl3_read_bytes: sslv3 alert bad certificate
Feb 8 08:44:56 proxmox-01 pveproxy[1027]: problem with client 147.98.1.13; ssl3_read_bytes: sslv3 alert bad certificate
Feb 8 08:44:57 proxmox-01 pveproxy[1027]: problem with client 147.98.1.13; ssl3_read_bytes: sslv3 alert bad certificate
Feb 8 08:44:57 proxmox-01 pveproxy[1027]: problem with client 147.98.1.13; ssl3_read_bytes: sslv3 alert bad certificate
Feb 8 08:44:58 proxmox-01 pveproxy[1027]: problem with client 147.98.1.13; ssl3_read_bytes: sslv3 alert bad certificate
Feb 8 08:44:59 proxmox-01 pveproxy[1027]: problem with client 147.98.1.13; ssl3_read_bytes: sslv3 alert bad certificate
Feb 8 08:45:00 proxmox-01 systemd[1]: Starting Proxmox VE replication runner.
Feb 8 08:45:01 proxmox-01 CRON[1458]: (root) CMD (/usr/local/rtm/bin/rtm 50 > /dev/null 2> /dev/null)
Feb 8 08:45:01 proxmox-01 systemd[1]: Started Proxmox VE replication runner.

Proxmox upload iso error 0: Troubleshooting

While uploading an ISO image to Proxmox, we may receive an error message stating:

«Error code: 0» or «Upload failed with code 0» .

This error notice shows that the upload procedure was not successful. But it does not give much information regarding the particular source of the issue.

Here are some probable explanations for the “Proxmox upload ISO error 0” message:

    Network connectivity difficulties: The upload procedure may fail if there are connectivity issues between the local PC and the Proxmox server. Verify your network connection and try uploading again.

If none of these alternatives work, we may need to examine the Proxmox logs to learn more about the root cause of the incident.

We can check the Proxmox logs by going to the “Datacenter” view in the web interface, clicking on the “Tasks” tab, and then clicking on the task associated with the unsuccessful ISO upload.

The logs may provide further information about the mistake and assist us in resolving the problem.

[Need assistance with similar queries? We are here to help]

Conclusion

To sum up we have now seen how to remove the error proxmox upload iso error 0. With the support of our Proxmox support services at Bobcares, we now know how ot remove the error.

PREVENT YOUR SERVER FROM CRASHING!

Never again lose customers to poor server speed! Let us help you.

Our server experts will monitor & maintain your server 24/7 so that it remains lightning fast and secure.

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *